Smart TouchPad v4.6.5 黑苹果触摸板驱动支持10.12.x

Smart TouchPad v4.6.5 黑苹果触摸板驱动支持10.12.x
所属分类:其他驱动 适用平台:OS X 10.8 或更高版本 软件版本:v4.6.5 最后更新:

驱动介绍

很多童鞋在升级了MacOS 10.12后发现触摸板不能用了,Smart TouchPad v4.6.5是一款可以让你的黑苹果支持多点触摸的黑苹果驱动程序。驱动来源于VoodooPS2和ApplePS2的Linux驱动开源代码,作者已经添加了更多的功能,4.6.5版本也添加了对10.12.x的支持。驱动可以充分利用触摸板,使其在各方面都接近苹果触摸板。

Smart TouchPad v4.6.5 黑苹果触摸板驱动支持10.12.x
安装之前请删除以下驱动文件ApplePS2Controller, VoodooPS2Controller, AppleACPIPS2Nub, ApplePS2Keyboard and old Elan Touchpad。

更新内容

  • 对代码进行了优化
  • 添加plis配置文件t选项让其可以控制Apple Trackpad prefpane值为10.12
  • 几个错误修复和改进
  • 添加plis配置文件t选项让其可以控制Apple Trackpad prefpane值为10.12
  • 几个错误修复和改进

下载地址

百度云盘
提取密码:*** [隐藏信息,登陆并发表评论后刷新可见!]
  • 黑苹果社区微信公众号
  • 扫一扫随时掌握最新动态
  • weinxin
  • 黑苹果社区官方微博
  • 扫一扫随时掌握最新动态
  • weinxin
超级管理员

发表评论

您必须才能发表评论!

目前评论:386   其中:访客  386   博主  0

    • Leecc 5

      谢谢。。。。。。。。。。

      • asdqw 2

        谢谢。试试看

        • River 3

          谢谢分享!!!

          • NotGoodAtShooting 3

            谢谢分享!!

            • FallingSky 2

              我来试试看看

              • limboresident 5

                噶捏分析。。。。。

                • zzz1314 6

                  谢谢楼主分享

                  • Davidjzp 4

                    不错不错不错

                    • fenger 4

                      可以用在10.13么……我试试看!

                      • TapX 2

                        希望可以解决触控板

                        • yujiez 2

                          谢谢大佬分享。。。。

                          • linlon 4

                            希望能得到帮助

                            • liangdw521 5

                              感谢分享学习学习

                              • ct1254 3

                                感谢分享吧 呵呵大

                                • hehe 3

                                  感谢大佬分享

                                  • popdiv 0

                                    谢谢,,找了很久了

                                    • k3nh3w 3

                                      小弟试试看,感谢分享

                                      • majortom 3

                                        试试看可不可以驱动